Can't subscribe/forum login info not working

Discussion in 'Bug Reports' started by Jabsfreelanceworld, Nov 1, 2011.

  1. Jabsfreelanceworld

    Jabsfreelanceworld New Member

    Hi, I am unable to subscribe to the a certain site I just joined, where I already have over 10 posts. I even tried to have a new password sent to me and that new password does not work. I did contact the forum owner, and I wasn't sure if I should also contact you but I am. I would like this issue to be resolved as soon as possible.
  2. Mikey

    Mikey Staff Staff Member

    How do you mean you're unable to subscribe? It sounds like you're confused here, as subscribing has nothing to do with passwords.

    Once you're approved as a poster here on Postloop, to subscribe to the site, you need to enter your email and username here on Postloop's side, only after you've joined the forum on thier side. You say you've made posts, you won't get credit for those posts until you've subscribed on Postloop's side. So..

    Step 1: Join the forum.
    Step 2: Subscribe to it via Postloop
    Step 3: Post and earn points :)
  3. Jabsfreelanceworld

    Jabsfreelanceworld New Member

    Well, if I sign up to a forum and my login information doesn't work (even after being on the site and posting), then I cannot subscribe to the forum. I was in the forum site at first, but when I logged back out and logged back in I couldn't log in.

    I discovered this right after I found out it said my username and e-mail didn't make when I tried to subscribe via the PL system.

    It's as if I didn't even register for the forum even though I post. However, when I did a forum search using the term "jabsfreelanceworld" they all showed up (did that after my login attempts failed).

    Aside from that, I am hoping to hear back from the forum owner but I just posted here to see if there was something you could do in the mean time. Also, I just tried again today, and I still cannot get it the site, even after requesting a new password.
  4. Ryan

    Ryan Staff Staff Member

    For what it's worth, you do indeed need to contact the site owner about this.
  5. Jabsfreelanceworld

    Jabsfreelanceworld New Member

    Okay. Thanks. I wasn't really sure who I should talk to and I hope I haven't made any trouble. I didn't want to embarrass the site owner either by making these public posts either. I just was wondering why I couldn't log into the site owner's forum after I had already registered and been posting. I just couldn't get back in but I didn't find out until after I tried to subscribe to it and I couldn't subscribe.

    I wish there was a place I could message certain topics like this privately. Is there?

    Update: I decided to take out the name/link of the forum owner out of my initial post. :)
  6. Ryan

    Ryan Staff Staff Member

    Yes, when you click the blue "i" icon next to a forum - whether in the forum listings or on your "Subscriptions" page, you'll see the owner's username. Click on the owner's username to send them a private message.

Share This Page