Posts not being Credited.

Discussion in 'Bug Reports' started by cyberrunner, Jan 21, 2012.

Thread Status:
Not open for further replies.
  1. cyberrunner

    cyberrunner New Member

    I recently joined a Blog a few days ago but the post I made was not being credited. I contacted the admin and he said that there was some problem and that it had been rectified. Thus 1 post got credited. I made a couple of more posts since but the same problem is arising.

    I contacted the admin again and he said that it's fine with the other users so I should contact Postloop and see if there is any problem.

    The Blog name is Living with tech.
     
  2. Ryan

    Ryan Staff Staff Member

    Can you provide links to the comments that you made, and are you sure you were logged in when you left your comments?
     
  3. cyberrunner

    cyberrunner New Member

  4. Ryan

    Ryan Staff Staff Member

    I disabled the blog and contacted the owner.
     
  5. zombo

    zombo New Member

    There seems to be an issue with the Postloop plugin for Wordpress, the counting is working fine for everyone apart from Cyberrunner...
     
  6. Ryan

    Ryan Staff Staff Member

    We run the exact same query for every user. Your WP installation does not have the correct number of comments for cyberrunner. Whether this is WP itself or the result of a modification you've made to WP, I don't know, but until you can get your blog to report the accurate number of comments, it cannot be re-enabled.

    zombo, are you able to confirm that cyberrunner was indeed logged in when leaving those comments?
     
  7. zombo

    zombo New Member

    I've not made any modifications, so I suggest its a compatibility issue with the latest version of WP and your Plugin, so maybe your programmers need to fix that up? I am baffled as to why even people who signed up after cyberrunner are having no issues, if you check the account there is a person with about 5 posts and they had no problems at all...

    I think until your plugin is fixed either cyberrunner needs to make a new account on the blog or be temporarily removed from the subscribers. I don't see why the whole site needs to be effected ??

    Just my 2c.
     
  8. Ryan

    Ryan Staff Staff Member

    Sorry, but it will remain disabled unless you are able to fix the problem.
     
  9. zombo

    zombo New Member

    Do you offer support for your software? Not trying to take a stab but to be honest I don't feel it's very fair that I am the one who has to fix it when it's not an issue with my blog, rather an issue with a 3rd party plugin that you guys wrote...
     
  10. zombo

    zombo New Member

  11. Ryan

    Ryan Staff Staff Member

    Our tracking script is very simple, and it would either work or it would not work. There wouldn't be an in between. All of the blogs listed at Postloop use the same software which has proven to work.

    As I've already said 3 times, your blog will remain disabled unless you are able to fix the problem. I would recommend looking at cyberrunner's account in your blog. You may have to look at the database. His comment count will say 1 in your database, I guarantee it. If you can figure out why, you will be able to fix the problem.

    Thread closed.
     
Thread Status:
Not open for further replies.

Share This Page